Driver per il miniLector 38U


1.     Installazione in Linux
2.     Installazione del pacchetto in formato “.deb”

3.     Installazione del pacchetto in formato RPM
4.     Installazione in MacOS X


1.     Installazione in Linux

Requisiti:


Una delle seguenti distribuzioni Linux:

– Ubntu 7.04

– Ubntu 8.04

– Debian 4.0

– MEPIS

– OpenSUSE 11

– Fedora Core 9

I seguenti pacchetti software, disponibili nei repository delle distribuzioni:

pcscd (PCSCLite), versione 1.2.9 o successiva


libpcsclite1, versione 1.2.9 o successiva

 

2.     Installazione del pacchetto in formato “.deb”  

2.1   Installazione del pacchetto da ambiente grafico GNOME:

- Fare doppio click sul file “libminilector38u-bit4id.deb


-
Il programma di installazione dei pacchetti “.deb” guiderà l'utente in tutti i passi richiesti per l'installazione.

 


Se il programma di installazione non risolve automaticamente le dipendenze, è necessario installare manualmente i pacchetti “pcscd” e “libpcsclite1”:

– eseguire Synaptic Package Manager e selezionare i pacchetti “pcscd” e “libpcsclite1” per l'installazione

    
oppure da riga di comando, eseguire:

 
– sudo apt-get install pcscd libpcsclite1


 

2.2   Installazione da riga di comando:

Eseguire i seguenti comandi:


                       
#> sudo apt-get install pcscd libpcsclite1


                       
#> sudo dpkg -i libminilector38u-bit4id.deb


 

 

3.     Installazione del pacchetto in formato RPM 

3.1   Installazione del pacchetto da ambiente grafico

Fare doppio click sul file “libminilector38-bit4id-1.7.10-1.i386.rpm”.
Il programma di installazione dei pacchetti “RPM” guiderà l'utente in tutti i passi richiesti per l'installazione.

 Se il programma di installazione non risolve automaticamente le dipendenze, è necessario installare      manualmente il pacchetto “pcsc-lite” :     

– eseguire il Package Manager del sistema oeprativo e selezionare il pacchetto “pcsc-lite” per l'installazione.


 

4.     Installazione in MacOS X

Requisiti: Una delle seguenti versioni di MacOS X:

 

                        Per MacOS X 10.3: 10.3.9 o successiva

                        Per MacOS X 10.4: 10.4.11 o successiva

                        Per MacOS X 10.5: 10.5.4 o successiva

 


Installazione:


Aprire il file “minilector-libusb-1.1.0.mpkg.dmg”. 

Verrà montata l'immagine del disco “minilector-libusb” contenente i drivers dall'immagine del disco eseguire il file “minilector-libusb.mpkg”.                         

  Il programma di installazione guiderà l'utente in tutti i passi richiesti per l'installazione.
  Ad installazione completata è preferibile riavviare il sistema.

Article ID: 3441, Created On: 2/4/2010, Modified: 2/4/2010